Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with the forum
I'm having a problem with the forum. It just started a couple of days ago.

I can't see the reply I just posted when I'm logged in. I can only see the reply after I've logged out. I can see all my previous posts when logged in, but not my most recent one.

This seems to make it impossible to edit my most recent posts.

Are posts now being held for moderation?

EDIT: seems to be happening only in the Anthropology and History section.
Sonuds like it might be related to:, which was never figured out. I can try clearing the cache and see if that helps. As for your end, try cache-clear refreshing (typically ctrl+shift+r or similar combinations in most browsers).
Thanks, The problem seems to have disappeared now. I did clear my cache, so maybe that was the problem.
(Tue, 17 Apr 2018 00:24:27 +0000, 12:24 AM)Zhachev Wrote: Odin, you should set cache on disk to 0 mb so it resets after each close. Also great for privacy.

Or if you use firefox, you have an option of cleaning everything upon closing browser.
Is there any problem with limiting cache to 0 ? Doesn't the cache help with loading pages or something?
I'm having the same problem again, in the same section / thread. I've cleared my cache, and cookies, and tried on three different browsers.

Posting this using Chrome, hopefully it goes through.
Unless anyone else chimes in and we can establish a pattern, it's unfortunately difficult to do much else than assume the problem is on your end.

I'll try searching around to see if this is someone people frequently encounter with MyBB installations.

Keep me up to date on the issue!
The problem seems to be isolated to the Anthropology and History thread. It also seems to have something to do with whether I am logged in or not.

When I am not logged in, the last posts in the thread I see are:


When I am logged in, the last post in the thread I am able to see is:


I noticed something was wrong when I tried posting a reply to Zhachev but for some reason my comment was cut off and only Zhachev's quote showed in my post.

I have now tested this on 4 browsers (I.E. 10, Opera, Firefox, and Chrome) and got the same result each time. For each browser, I cleared all cache and cookies before testing.
Very bizarre, Odin. I have rebuilt the forum's cache again. Let me know if that helped.

Forum Jump:

Users browsing this thread: 1 Guest(s)